[traceback] mkt.developers.models in update_price

VERIFIED FIXED in 2013-06-20

Status

P1
major
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: krupa.mozbugs, Assigned: andy+bugzilla)

Tracking

2013-06-20
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/developers/app/test-app-ba31/payments/
2. Select $0.99 as price tier and select all regions enabled for that price tier


sentry: http://sentry.dmz.phx1.mozilla.com/addons/marketplace-dev/group/15162/
Does this happen on stage too? Would be good to try and work out if it's a regression due to recent changes or an existing issue.
Flags: needinfo?(krupa.mozbugs)
(Reporter)

Comment 2

5 years ago
https://marketplace.allizom.org/developers/app/facebook/payments/ is fine.
Flags: needinfo?(krupa.mozbugs)
I get the same error trying to edit or submit new paid apps on dev. See bug 883893
(Assignee)

Updated

5 years ago
Assignee: scolville → amckay
Priority: -- → P1
(Assignee)

Comment 4

5 years ago
https://github.com/mozilla/zamboni/commit/c2fe81
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

5 years ago
verified fixed at https://marketplace-dev.allizom.org/developers/app/test-app-boar39/payments/
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.