about:healthreport fails to load

RESOLVED DUPLICATE of bug 883349

Status

Firefox Health Report
Client: Desktop
RESOLVED DUPLICATE of bug 883349
5 years ago
5 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
When I open about:healthreport, most of the page is blank. 

Looking in the Network monitor devtool (or the web console's Net tab), I see the following error:
[13:29:06.246] GET https://fhr.cdn.mozilla.net/en-US/js/config.json?0.05870282554014916 [HTTP/1.1 404 Not Found 171ms]

Comment 1

5 years ago
I can duplicate on Nightly.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 883349
You need to log in before you can comment on or make changes to this bug.