Australis overflow button using incorrect icon on retina

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Dolske, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:M?])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 762885 [details]
Screenshot

On the current UX Nightly, the overflow button has a big/offset overflow button icon. Looks like it's not being set to the correct size?
Should be fixed by bug 875488
Removing the items from M7 that do not block us from landing on m-c.
Whiteboard: [Australis:M7] → [Australis:M?]
Dolske, can you still reproduce this? I don't have HiDPI at the moment.
Blocks: 872617
Flags: needinfo?(dolske)
Looks right here on Retina display.
(Reporter)

Comment 5

5 years ago
Ditto.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(dolske)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.