Don't show blank screen to users when bango payment API 500s

RESOLVED DUPLICATE of bug 870432

Status

Marketplace
Payments/Refunds
P1
normal
RESOLVED DUPLICATE of bug 870432
5 years ago
5 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(Whiteboard: [nom for blocker])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 762937 [details]
screenshot

Don't show blank screen to users when bango payment API 500s. See attached screenshot
this will be addressed by bug 870432: we're adding a UI screen that says something like "connecting..." and then it will timeout and show an error with a retry button.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870432
You need to log in before you can comment on or make changes to this bug.