add-on sync does not work between desktop(dt) and laptop(lt)

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
5 years ago
10 months ago

People

(Reporter: jonhp19, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

dt: has add-on a but not b
lt: has add-on b but not a
dt: sync to cloud
lt: sync to cloud
dt: replace sync data from cloud
lt: replace sync data from cloud
dt: still has add-on a but not b
lt: still has add-on b but not a


Actual results:

add-ons were deleted and then added but nothing changed.


Expected results:

dt and lt should have same add-on lists.
it is like dt and lt each live in their own world
there is no place one can see the list of sync clients and who is syncing with whom.

Updated

5 years ago
Component: Untriaged → General

Updated

5 years ago
Component: General → Firefox Sync: Cross-client
Product: Firefox → Mozilla Services
Version: 21 Branch → unspecified
This looks like an issue with old Sync...we've done a lot of work on add-on sync over the last few years. Please reopen if you still see issues.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.