AWFY NavierStokes regression on June 14

RESOLVED WORKSFORME

Status

()

Core
JavaScript Engine
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Timvde, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
NavierStokes regressed by ± 840 points. Regression range from AWFY: http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=dbd84e331bbb&tochange=86155a5809da

I filed it as an x86 bug, because it doesn't appear on ARM. There weren't any new test runs yet on x86_64.

Possible culprit: bug 880565 (according to bug 880565, comment 6)
(Reporter)

Comment 1

5 years ago
Well that's odd. After 30-ish runs, its score seems to have raised again to its previous value on changeset a7ee32eadc9f, which seems _completely_ unrelated to JS. Must have been some AWFY quirk... Sorry for the bug spam :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.