need menu item in view menu to toggle full screen

RESOLVED INVALID

Status

Other Applications
ChatZilla
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Gavin C. Flower, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130612084701

Steps to reproduce:

N/A


Actual results:

For some reason while typing into chatzilla, its window went full screen.
F11 did not work
Finally found that <Alt>F11 had been mapped to maximise (it was previously just F11), no idea how/why it changed
took a fair while to track it down


Expected results:


==> Therefore, I suggest an entry in the 'view' menu to toggle full screen mode

Comment 1

5 years ago
You appear to be using Firefox to make this report but you opened this bug in the SeaMonkey Product section. It is unclear what your full screen is referring to. Both Firefox and SeaMonkey use F11 for Full Screen and both have a View menu item to toggle full screen. As far as I know Chatzilla does not have a full screen function and neither F11 nor ALT-F11 has any effect on Chatzilla.
Flags: needinfo?(GavinFlower)
(Reporter)

Comment 2

5 years ago
I was in Chatzilla typing.

Suddenly Chatzilla went to full screen, no idea why.  I have a 30" monitor, so I very rarely want full screen for anything!

I use Firefox for browsing the web, so I used Firefox to enter the bug.

The problem is in Chatzilla, which I got to via Seamkey.

I only tried F11, as that is normally the key used to toggle full screen - obviusly (in hind sight) irrelevant for Chatzilla!

I can not fathom why you think my initial description is unclear. I have 3 different browsers in use normally, each for different use case - spread over several virtual desktops.
Flags: needinfo?(GavinFlower)

Comment 3

5 years ago
Since your problem is with Chatzilla I'll move this bug to the Chatzilla section then.
Assignee: nobody → rginda
Component: UI Design → ChatZilla
Product: SeaMonkey → Other Applications
Version: SeaMonkey 2.15 Branch → unspecified
Gavin: Did you try (Un)maximize (a button usually next to the "Close Window" button at the very top right of the window) or else, the "Restore" (or Unmaximize or whatever) menuitem in the System menu (Alt+F10, or Alt+Space, or right-click the titlebar)?

Comment 5

5 years ago
ChatZilla has no fullscreen functionality itself, so anything you hit that made the window go fullscreen is provided by another component. There is unlikely anything ChatZilla can do about this, including providing its own option to get back out of it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.