All users were logged out of Bugzilla on October 13th, 2018

crash in nsListBoxBodyFrame::GetNextItemBox

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
5 years ago
3 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-767ca4f9-9856-49b0-b243-5e4342130616 .
============================================================= 

Steps To Reproduce:
1. Start New profile
2. Install https://addons.mozilla.org/en-US/firefox/addon/tiny-javascript-debugger/ and Restart
3. Alt > Tools > Tiny JS Debugger
4. Close "Tiny JS Debugger" window
5. Alt > Tools > Tiny JS Debugger

Acrtual Results:
Crash

Updated

5 years ago
Component: XUL → Layout
OS: Windows NT → Windows 7
WFM in Nightly on Linux64, both with E10S and without.

Alice, is this still reproducible for you in a recent trunk build?
Flags: needinfo?(alice0775)
(Reporter)

Comment 2

3 years ago
Works for me 31esr too
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(alice0775)
Resolution: --- → WORKSFORME
(Reporter)

Updated

3 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.