File not found (with visible plain text password) when adding CalDAV calendar

RESOLVED DUPLICATE of bug 879420

Status

Firefox OS
Gaia::Calendar
--
major
RESOLVED DUPLICATE of bug 879420
4 years ago
4 years ago

People

(Reporter: kmag, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I tried to add my Zimbra calendar to the calendar app, and pressed the return key in the URL field rather than hitting the save button. The result was a "File not found" page, showing a URL containing my plain-text password (https://people.mozilla.com/~kmaglione/images/940a8e7a9c589ede.png). This page persisted every time I opened the app until I restarted the phone.
Should be fixed by bug 879420 - you need a build on v1-train later than 6/11/2013 to see the fix to this bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879420
You need to log in before you can comment on or make changes to this bug.