[Buri][IOT]The SATK menu is triggered often while the device is currently in other application.

RESOLVED WORKSFORME

Status

P1
normal
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Whiteboard: [POVB])

Attachments

(1 attachment)

2.74 MB, application/octet-stream
Details
(Reporter)

Description

5 years ago
SW163
 AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.131
 Firefox os  v1.0.1
 Mozilla build ID:20130606070202
 
 DEFECT DESCRIPTION:
 
 The SATK menu appears regularly while the device is using  other application.
 
 For example the end user is in the idle screen and suddenly the SATK menu is triggered without be activated by the user. 
 
  REPRODUCING PROCEDURES:
 
 I don't have the procedure exactly to reproduce the issue.
 
 It is just using the phone continually. 
 
  EXPECTED BEHAVIOUR:
 The device should not trigger the SATK menu without be  activated by the end user. 
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 High
  REPRODUCING RATE:
 60%
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 763310 [details]
QXMD_log_NOK

Clone from brother

Updated

5 years ago
blocking-b2g: --- → tef?

Comment 3

5 years ago
Moving to leo? since TAs are behind us for 1.0.1 partners and tef? is being shut down.
blocking-b2g: tef? → leo?

Comment 4

5 years ago
Buri, partner build (TEFUS_20130617)

reproducing this bug 100% when resetting device 

Settings --> Device info --> More info --> Reset --> FTU
 ==> STK menu screen appears
I think this issue was fixed by the commercial RIL. No reported in v1.1 and no reported in Moz RIL.
Whiteboard: POTV
Per comment #5.
blocking-b2g: leo? → -
Whiteboard: POTV → [POVB]

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.