[JavaScript Warning: "function _isValidPINPUKRequest does not always return a value" {file: "resource://gre/modules/ril_worker.js" line: 2211 column: 6 source: " return true; E/GeckoConsole( 677): "}]

RESOLVED DUPLICATE of bug 885688

Status

()

RESOLVED DUPLICATE of bug 885688
5 years ago
5 years ago

People

(Reporter: kanru, Assigned: aknow)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

5 years ago
Found in m-c debug build.
(Assignee)

Updated

5 years ago
Assignee: nobody → szchen
(Assignee)

Comment 1

5 years ago
Created attachment 765848 [details] [diff] [review]
Fix return value of _isValidPINPUKRequest()
Attachment #765848 - Flags: review?(allstars.chh)
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 885688
(Assignee)

Updated

5 years ago
Attachment #765848 - Attachment is obsolete: true
Attachment #765848 - Flags: review?(allstars.chh)
You need to log in before you can comment on or make changes to this bug.