No zoom percentage shown in Firefox

RESOLVED DUPLICATE of bug 234309

Status

()

RESOLVED DUPLICATE of bug 234309
5 years ago
5 years ago

People

(Reporter: zerianis10, Unassigned)

Tracking

21 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Zoomed a page.


Actual results:

No zoom percentage popup or button appeared.


Expected results:

A zoom percentage feedback of some form should have appeared.

This is a 'missing functionality' because the status bar has been removed and replaced by a 'fade-in' status bar.

Comment 1

5 years ago
Dupe of bug 234309?
Component: Untriaged → General

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 234309
You need to log in before you can comment on or make changes to this bug.