flash animation doesn't play when I go back to it

VERIFIED DUPLICATE of bug 72427

Status

()

--
major
VERIFIED DUPLICATE of bug 72427
17 years ago
16 years ago

People

(Reporter: barrowma, Assigned: serhunt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
Netscape6/6.1
BuildID:    2001062803

When I load this page - http://www.real.com - there is a flash animation.  Then
I go to some other page.  Then press the back button, to get back to real.com,
and the flash doesn't play, and there is just an empty white space in its place.

Reproducible: Always
Steps to Reproduce:
1. Load http://www.real.com - note the big flash animation
2. Click a link to bring up a new page
3. Press the Back button to go back to real.com - note the missing flash animation

Actual Results:  Big white box where flash animation should appear.

Expected Results:  Flash animation where it ws the first time the page was loaded.

Seems to apply to all pages with flash - I reproduced it on
http://www.macromedia.com also.

Comment 1

17 years ago
this is definitely 72427....

Comment 2

17 years ago
marking dupeof 72427

*** This bug has been marked as a duplicate of 72427 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.