If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot attach files from UNC paths

VERIFIED DUPLICATE of bug 55591

Status

MailNews Core
Composition
--
critical
VERIFIED DUPLICATE of bug 55591
17 years ago
9 years ago

People

(Reporter: Arne Kepp, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

When I try to attach a file that is on an UNC path (e.g.
\\server\share\directory\file.doc) sending fails. Saving the message to drafts
does not work either. Copying the file to be attached to c:\temp and sending
from there works fine. Netscape 6.01 has the same problem (on send the
composition window is simply refreshed). Outlook Express (during the same
user-session, file-permissions etc the same) has no problems attaching and
sending the same file.

Reproducible: Always
Steps to Reproduce:
1.Put a file on a shared network folder.
2.New composition, make sure network folder is not mapped to a drive letter.
Browse and attach the file.
3. Press "send"

Actual Results:  On pressing send: Alert: Sendig of message failed
On closing the composition and saving to drafts: Sendig of message failed

Result: Message was not sent and not saved to Drafts.

Expected Results:  Attached and sent the file (Doh! : )

Comment 1

17 years ago
triaging.
Assignee: mscott → ducarroz
Component: Mail Back End → Composition
QA Contact: esther → sheelar

Comment 2

17 years ago
using build id: 2001062806 win98

I attached the a file from a shared network folder which did not have any letter 
mapped to the drive and did not see any sending problems.  
I opened a new compose window and select attach file.  I browse through network 
neighborhood, selected a share folder and file from that folder. I tried sending 
the message and it had no problems sending.  

Comment 3

17 years ago
Reporter,
Is this still a problem in recent builds?  What is your outgoing smtp server 
settings? 
(Reporter)

Comment 4

17 years ago
Latest I tried was 0.9.1, unfortunately I will be away for a few days. I will 
get back to this on monday and try whatever build is available then.

Comment 5

17 years ago
this is a dup of bug 55591

*** This bug has been marked as a duplicate of 55591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.