network monitor headers cramped at right side of the screen with no way to expand

RESOLVED DUPLICATE of bug 859133

Status

()

Firefox
Developer Tools: Netmonitor
P3
normal
RESOLVED DUPLICATE of bug 859133
5 years ago
5 years ago

People

(Reporter: Dan Jacobson, Unassigned)

Tracking

23 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:23.0) Gecko/20130614 Firefox/23.0 Iceweasel/23.0a2 (Nightly/Aurora)
Build ID: 20130614004016

Steps to reproduce:

CTRL+SHIFT+Q and then refreshed the page and selected "Headers".
(or Cookies or Parameters...) then tried to pull them over to see more of them.


Actual results:

I could only pull them about a third way across the screen!


Expected results:

Let the user pull them all the way!
(Reporter)

Comment 1

5 years ago
Indeed we see "Method File Domain Type Size"... tabs in a row.
But very oddly there is no way to tug them along to make them fatter or narrower!
The result is the Request Details can only be tugged 1/3 of the screen leftwards until it bangs in to them and can't be moved further.

Nor can some of those columns be switched off apparently.
(Reporter)

Comment 2

5 years ago
It's been years since I used software where something is cramped in this little box that I can't make bigger nor copy all of ( Bug 883841 ) and paste elsewhere to be able to read easier.

Updated

5 years ago
Status: UNCONFIRMED → NEW
Component: Untriaged → Developer Tools: Netmonitor
Ever confirmed: true
Priority: -- → P3
OS: Linux → All
Hardware: x86 → All
I'm duping this to bug 859133. There's also bug 862855 for toggling columns on/off.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859133
You need to log in before you can comment on or make changes to this bug.