If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Calendar
Calendar Views
RESOLVED DUPLICATE of bug 702234
4 years ago
4 years ago

People

(Reporter: Fallen, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 763577 [details]
Endless views

Hello Folks. I am here to say "I had this idea first" ;-) I just read OS X 10.9's iCal will support endless view scrolling.

I always wanted to do something like that too with Lightning, but never had the time. Now if this bug is fixed, everyone will say "They copied this from iCal".

As "proof" here is an extension I was working on some time ago.
(Reporter)

Comment 1

4 years ago
Oh it seems there was already a bug for it. But still...I thought of this first ;-)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702234
You need to log in before you can comment on or make changes to this bug.