Price Tier not found error

RESOLVED WONTFIX

Status

Marketplace
Code Quality
P4
normal
RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: andym, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

(Reporter)

Description

4 years ago
Currently its raising a KeyError because the cache lookup fails. That means we are catching KeyErrors in a few places. A more explicit error (inheriting from KeyError perhaps) would make for easier code.

Updated

4 years ago
Priority: -- → P4
(Reporter)

Comment 1

3 years ago
Would have been helpful if this gave more detail, not sure where the problem is. But price tiers work just fine now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.