Closed Bug 883992 Opened 8 years ago Closed 8 years ago

Correctly compare the host string against an empty string

Categories

(Toolkit :: Crash Reporting, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla24
blocking-b2g leo+
Tracking Status
firefox22 --- wontfix
firefox23 --- wontfix
firefox24 --- fixed
b2g18 --- fixed
b2g18-v1.0.0 --- wontfix
b2g18-v1.0.1 --- wontfix
b2g-v1.1hd --- fixed

People

(Reporter: ehsan, Assigned: ehsan)

References

Details

(Whiteboard: NPOTB)

Attachments

(1 file)

Attached patch Patch (v1)Splinter Review
No description provided.
Attachment #763727 - Flags: review?(ted)
Attachment #763727 - Flags: review?(ted) → review+
Assignee: nobody → ehsan
https://hg.mozilla.org/mozilla-central/rev/987bb15b11f3
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla24
Duplicate of this bug: 902136
This is not part of the B2G device build, but blocks developers from building b2g18 on Linux.  It's therefore a critical, zero-risk fix to take on Leo.
blocking-b2g: --- → leo?
blocking-b2g: leo? → leo+
Whiteboard: NPOTB
Keywords: checkin-needed
You need to log in before you can comment on or make changes to this bug.