Selecting Bookmarks | Manage Bookmarks | View causes segv

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: c_nielsen, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Selecting Bookmarks | Manage Bookmarks | View causes Mozilla to crash because of
a segment violation.
Also, separator lines is positioned differently in "Manage Bookmarks" than in
the Bookmark menues.

I'm running Mozilla 0.9.1 on RH 6.2 as delivered through Red Carpet from Ximian.
I'm using XFree86 4.0.1 and kernel 2.4.3.

Comment 1

17 years ago
I'm sorry, but we are at milestone 0.9.2. Reopen the bug if you can reproduce
the problem with this milestone or a later nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
mass-verifying Invalid bugs which haven't changed since 2001-12-31.

use the search string "PinballWizard" if you want to filter out this msg.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.