fall back to credit card automatically for Durango

RESOLVED FIXED in 2013-07-11

Status

Marketplace
Payments/Refunds
P1
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Andy McKay, Assigned: Keir Kettle)

Tracking

2013-07-11
x86
Mac OS X
Points:
---
Dependency tree / graph

Details

(Reporter)

Description

5 years ago
This is very similar to bug 883936, but for Durango. As I understand it, price tier 90 and up in Durango are card only. So we will need to disable the configured carrier billing prices for tier 90 and above.
(Reporter)

Updated

5 years ago
Priority: -- → P1

Comment 1

5 years ago
This work has been passed ti development.
Blocks: 885524
Blocks: 885338
(Reporter)

Updated

5 years ago
Duplicate of this bug: 881851
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
went live tuesday
Target Milestone: --- → 2013-07-11
You need to log in before you can comment on or make changes to this bug.