Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: David Brusowankin, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Critical Bug !!!!

I am running the standard Mozilla 0.9.1 build on Mandrake 8. Since 2 days
ago, I cannot view any of my Inboxes (or any other mbxes)! The Mozilla mail
client prompts for my password, and gets mail (it actually tells me how many
messages it is getting) but I cannot see any mail. 

The actual files exist, and I can view them with a terminal via "vi" or "less"
and verify that new messages exist. What is perhaps relevant, is that while the
Inbox file has a modification date of 1/29 13:49 (whoch is the date of the last
message in the Inbox file, the file Inbox.msf has a last mod time of 1/27 !

Thanks for any help !

David

Comment 1

17 years ago
Go into your .mozilla folder (where the preferences for a user is stored) and
delete all .msf files (especially the inbox one)
This should fix it

Comment 2

17 years ago
I nearly soiled my armor..


Marking WORKSFORME due to lack of response.
Severity: blocker → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
This bug is really there, i just had to delete my .msf files in order to see my
mail. Somehow it is getting corrupted, it's very annoying and getting frequent
on build 2001072504
verified, try this with a nightly.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.