Add more filter options for Make Editor

RESOLVED DUPLICATE of bug 884665

Status

Webmaker
MakeAPI
RESOLVED DUPLICATE of bug 884665
5 years ago
5 years ago

People

(Reporter: cade, Assigned: cade)

Tracking

Details

(Assignee)

Description

5 years ago
tags is not very sufficient.

Title, description, user, project filters perhaps?

@jacob - What would make this powerful, but not cluttered/overcomplicated?
Flags: needinfo?(jacob)

Comment 1

5 years ago
Can I assume you'll have a dropdown selection for the type of search? That way it wouldn't be very cluttered and you can do Title / User / Description / Tag (probably in that order imho)
Flags: needinfo?(jacob)
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 884665
You need to log in before you can comment on or make changes to this bug.