bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Show a useful information message when an app is unavailable due to region

RESOLVED DUPLICATE of bug 862037

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 862037
5 years ago
5 years ago

People

(Reporter: eviljeff, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

5 years ago
Currently when your location is set to location not available to an app the page just returns an error.  We should say something like 'sorry, this app is unavailable in your location' or similar.

Comment 1

5 years ago
I'm going to need a better description of the problem. Davor just added some text describing why you are getting an error on the detail page, is that not sufficient?
(Reporter)

Comment 2

5 years ago
if Davor has just added it (i.e. this week) then it might be dupe - I didn't try to replicate on -dev.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862037
You need to log in before you can comment on or make changes to this bug.