crash in nsJSRuntime::Release

RESOLVED WORKSFORME

Status

()

Core
DOM: Core & HTML
--
critical
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({crash})

24 Branch
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-64f2dfb3-cb89-4a07-9e5d-50bb12130618 .
============================================================= 

Start up crash when browser start with newly created profile.

http://hg.mozilla.org/mozilla-central/rev/4e5983de6e3b
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20130618 Firefox/24.0 ID:20130618031335

Steps to reproduce:
1. Start Firefox.exe -no-remote -P
2. Click "Create Profile", and click "Next"
3. Enter new profile name and click "Finish"
4. Click "Start Nightly" with the new profile

Actual Results:
Start up crash
(Reporter)

Updated

5 years ago
Keywords: reproducible
(Reporter)

Comment 1

5 years ago
intermittently reproducible...
Keywords: reproducible

Comment 2

5 years ago
I can't reproduce.
Component: jemalloc → DOM: Core & HTML
Summary: crash in moz_abort → crash in nsJSRuntime::Release

Comment 3

5 years ago
It might be a dupe of bug 884334.
(Reporter)

Comment 4

5 years ago
I cannot reproduce the crash anymore.
http://hg.mozilla.org/mozilla-central/rev/cea75ce9a559
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20130622 Firefox/24.0 ID:20130622031042
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.