Geeksphone Keon driver doesn't work with Windows 8 on Bootcamp

RESOLVED WONTFIX

Status

Firefox OS
General
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: Aaron Cajes, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 764163 [details]
Device Manager Screenshot

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20130601 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130601040203

Steps to reproduce:

I was trying to push an app using Windows 8 on Bootcamp. Based on the same procedure as stated on this link: https://hacks.mozilla.org/2013/05/pushing-firefox-os-apps-to-the-geeksphone/

And with the help of driver installation on Windows 8 stated on this link: http://www.craftedge.com/tutorials/driver_install_windows8/driver_install_win8.html

I have successfully installed the Geeksphone driver.



Actual results:

Instead of getting the %CompositeAdbinterface% under the Geeksphone list, mine shows "Unknown device"


Expected results:

It won't let me push apps on my Geeksphone Keon phone because it doesn't recognize my device.
I don't think this is a bug on our end - it's a bug on Geeksphone end. I'd file a bug over on Geeksphone side.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

5 years ago
^ Geeksphone are working on this and it effects both Peak and Keon.

Sign up on the GP forums and get chatting
http://forum.geeksphone.com/
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX

Comment 3

4 years ago
Please REOPEN this issue and assign to gp@geeksphone.com
The issue is still not fixed on Geeksphone Firefox OS devices and the driver is not recognized on Windows 7 too. Maybe the issue is related to conflicts with Android SDK Manager and Google USB Drivers?
Flags: needinfo?(gp)
You need to log in before you can comment on or make changes to this bug.