PageThumbs should be disabled when about:home's top sites display is

RESOLVED DUPLICATE of bug 809056

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 809056
5 years ago
7 months ago

People

(Reporter: till, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mentor=Yoric][lang=js])

(Reporter)

Description

5 years ago
I'm not using Top Sites or Tab Groups, so I don't need page thumbnails at all, afaict. Thus, a 65Mb worker thread for PageThumbsWorker came as a surprise for me. 

In fact, it appears to me that that worker shouldn't ever grow to that size, but then I don't know anything about how it works. And what it does, precisely.
Same underlying issue as bug 809056.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 818225
Resolution: --- → DUPLICATE
Duplicate of bug: 809056
You need to log in before you can comment on or make changes to this bug.