None is not checked in the drop-down after server is deleted

VERIFIED FIXED in mozilla0.9.4

Status

MailNews Core
LDAP Integration
P3
normal
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: yulian chang, Assigned: Srilatha Moturi)

Tracking

Trunk
mozilla0.9.4
All
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2001062903 builds


In Account setting, None in the drop-down list is not checked after the selected
server is deleted.

1. Bring up Account Settings/Addressing dialog
2. Choose "Use a different LDAP server" and select one server in the drop-down list
3. Click Edit Directories button
4. select the same server and delete it
5. Click OK and back to Account Settings/Addressing dialog


Actual result:
None is chosen but not checked in the drop-down list

Expected result:
None is chosen but should also be checked in the drop-down list


I think Bug 88247 is caused by this problem

Updated

17 years ago
Priority: -- → P3
Target Milestone: --- → mozilla0.9.3

Comment 1

17 years ago
Marking 0.9.3 P3.

Comment 2

17 years ago
Doesn't look like this is getting fixed before the freeze tonight.
Pushing out a milestone.  Please correct if I'm mistaken.
Target Milestone: mozilla0.9.3 → mozilla0.9.4
(Assignee)

Comment 3

17 years ago
Fix checked in as part of bug 86442
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

17 years ago
Verified with 2001080603 Windows trunck build.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.