Resurface thread API response.

RESOLVED FIXED in 2013-06-27

Status

Marketplace
API
P3
enhancement
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: ashish_d, Assigned: ashish_d)

Tracking

2013-06-27
x86
Mac OS X
Points:
---
Dependency tree / graph

Details

(Assignee)

Description

4 years ago
Thread endpoints return very minimal information about contained notes, which will lead to frontend making additional requests, which increases both frontend code complexity and number of requests to say the least.

Should be returning notes data and some app data with the thread response.
Blocks: 855776
Severity: normal → enhancement
Depends on: 879552
(Assignee)

Updated

4 years ago
Duplicate of this bug: 885390

Updated

4 years ago
Priority: -- → P3
(Assignee)

Comment 2

4 years ago
fixed here: https://github.com/mozilla/zamboni/commit/f038cc7e
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Assignee: nobody → ashish.dubey91
Target Milestone: --- → 2013-06-27
You need to log in before you can comment on or make changes to this bug.