If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking on news of large group crashed

VERIFIED DUPLICATE of bug 90215

Status

MailNews Core
Networking: NNTP
--
critical
VERIFIED DUPLICATE of bug 90215
17 years ago
9 years ago

People

(Reporter: Robert M. Zigweid, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062823

I have no idea whether it is the content of the group or too many messages, but
when I click on linux.debian.user newsgroup Mozilla crashes.  Other similar
large groups have not generated the same effect at this point.  I can't even
click it to catch them up.

Reproducible: Always
Steps to Reproduce:
1.Open the Mail/News Window
2.Click l.d.user

Actual Results:  Mozilla seg faults

Expected Results:  Open the list of articles for the aforementioned newsgroup
Robert, thanks for reporting this bug.  Can you please try with a nightly build?
 Also, are you using a Talkback-enabled tar.gz?  If so, could you provide us
with Incident ID #, and can you also try going into your user profile directory
and seeing if deleting our MSF file for the corresponding newsgroup works around
the crash?  (We shouldn't have to resort to that, but that helps nail it down).
(Reporter)

Comment 2

16 years ago
latest nightly (Build 2001070921) did not have this occur.  Whether or not this
was because the article(s) in question had expired or not, is unknown, but very
likely as it's been a while and about 1000 articles were trimmed when it finally
loaded.  

Unfortunatly I was a bonehead and immediatly caught up the group and cannot
verify any further information.  

Comment 3

16 years ago
Marking WORKSFORME as per reporters comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Question, did you unsubscribe and then resubscribe from any newsgroups in the 
process, or just install the new version of Mozilla over the old one?
(Reporter)

Comment 5

16 years ago
I used a separate directory to install to, but yes, that's all I did
re-opening, to dup against a fixed bug, bug 90215
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 90215 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
verified dup.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.