compress and rotate apache logs for puppetagain masters

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: dustin, Unassigned)

Tracking

Details

The logs do not appear to automatically rotate.  We should be able to use apache's "rotatelogs" to do this, but if not, logrotate can do it too.
Summary: rotate apache logs for puppetagain masters → compress and rotate apache logs for puppetagain masters
Duplicate of this bug: 887822
Component: Server Operations: RelEng → RelOps: Puppet
Product: mozilla.org → Infrastructure & Operations
QA Contact: arich → dustin
Assignee: server-ops-releng → dustin
Severity: normal → enhancement
Assignee: dustin → relops
Severity: enhancement → normal
This seems to be fine now - perhaps the CentOS 6.5 upgrade helped?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Looks like httpd adds in /etc/logrotate.d/httpd with newer versions of centos.

httpd-2.2.15-29.el6.centos.x86_64 : Apache HTTP Server
Repo        : base
Matched from:
Filename    : /etc/logrotate.d/httpd
Resolution: WORKSFORME → FIXED
You need to log in before you can comment on or make changes to this bug.