Subscribe's tree view borders don't match with the outliner ones.

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Build ID:  2001-06-29, all OSs.

Summary: Subscribe's tree view borders don't match with the outliner ones.

This is minor, and will go away when the subscribe window is totally re-written 
to use outliner, but it needs logging, nonetheless.

Screenshots best show this.
Look at the "Newsgroup Name" column header.  It has a lighter border, but again, 
this is minor.  The only time you notice it really is when you switch back and 
forth.

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 76552 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Re-opening.  Seth specifically meant to log these bugs, I'll let him dup them
again if he wants to (I logged the bugs for him, since he was so busy).  We know
they are probably going to be fixed when outliner hits subscribe, but they are
good for tracking, and duping future, specific dups against.  If you'll notice,
the tracker bug that this bug was marked a dup of, is exactly for this purpose.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
*** Bug 88516 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
Marking dependent on the tracking bug.
Depends on: 76552

Comment 8

16 years ago
fixed by 110156 tree conversion work
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → FIXED
Verified FIXED with:

Mac OS X 10.1.3 - 2002-03-29-08
Windows 2000 - 2002-03-29-16
Mandrake 8.1 - 2002-03-29-11
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.