Closed Bug 885013 Opened 7 years ago Closed 7 years ago

push_fennec.sh should ignore non-deliverables like crash symbols, tests.zip, unrelated apk's

Categories

(Release Engineering :: Release Automation: Other, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 543109

People

(Reporter: nthomas, Unassigned)

Details

From .../multi/ we don't need 
fennec-22.0b6.en-US.android-arm-armv6.crashreporter-symbols.zip
fennec-22.0b6.en-US.android-arm-armv6.json
fennec-22.0b6.en-US.android-arm-armv6.txt
fennec_ids.txt
gecko-unsigned-unaligned.apk
robocop.apk

From .../en-US/ we don't need 
android-x86_info.txt
fennec-22.0b6.en-US.android-i386.crashreporter-symbols.zip
fennec-22.0b6.en-US.android-i386.json
fennec-22.0b6.en-US.android-i386.txt
fennec_ids.txt
gecko-unsigned-unaligned.apk
robocop.apk

From .../<other locales>/ we don't need:
gecko-unsigned-unaligned.apk

This should be a simple update to the exclude list at http://hg.mozilla.org/build/braindump/file/080bd3028dfb/releases-related/push_fennec.sh#l33
bug 543109 probably solves this too.
Yeah, let's not spend extra effort here. bug 543109 is relatively easy, and I'm expecting an owner soon.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543109
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.