Closed Bug 885032 Opened 7 years ago Closed 7 years ago

[B2G][leo][Browser] Error message appears when refreshing video content

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 871410

People

(Reporter: dsubramanian, Unassigned)

References

Details

(Whiteboard: leorun3)

Attachments

(1 file)

Attached image Screenshot
Description:
The user is unable to refresh a website with video content.

Repro Steps:
1) Updated to Leo Build ID: 20130610070206
2) visit http://m.terratv.terra.com.br/
3) Tap on one of the video present
4) Refresh the web page when the video is playing 

Actual:
Error message is shown (see screenshot)

Expected:
Page refreshes and video starts to play

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/8e3f39363c54
Gaia: ce3b99781d182ad550a325206990c249b0dbcf0e
Platform Version: 18.0

Notes:
Repro frequency: (2/3, 100%, etc.)
Test Suite Name: Browser
UCID: Browser-000
Link to failed test case: https://moztrap.mozilla.org/manage/cases/?filter-id=8565
Q Analysts Team Priority: Pri 3
Attachment: Screenshot.
Summary: [B2G][leo][Browser] Error message when refreshing video content → [B2G][leo][Browser] Error message appears when refreshing video content
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 871410
Even though this is resolved as a duplicate of a duplicate, let's see if this, and/or 
https://bugzilla.mozilla.org/show_bug.cgi?id=871410 reproduces in a recent build.

The original bug https://bugzilla.mozilla.org/show_bug.cgi?id=871485 is supposed to be fixed, but that bug doesn't contain a useful STR.
Flags: needinfo?(dsubramanian)
This issue does not repro anymore. Refreshing the web page when the video is playing, page refreshes and video starts to play again. But, the video is cut off the screen. 

Verified on 
Leo Build ID: 20130625070217
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/29933d1937db
Gaia: 1436e2778b90bd74635b0b94d1cf8ccb0d71b60c
Platform Version: 18.1
RIL Version: 01.01.00.019.138
Flags: needinfo?(dsubramanian)
You need to log in before you can comment on or make changes to this bug.