combo box slider is not maximised when it should be

VERIFIED DUPLICATE of bug 53803

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 53803
17 years ago
17 years ago

People

(Reporter: John Levon, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If a combo box is showing all available entries, the slider is the smallest
size, rather than being maximised like it should be. Easily checkable on
bugzilla forms.

It's pretty confusing when clicking on the slider does nothing.

Comment 1

17 years ago
Reporter,
  What build ID are you using.  The build ID can be found on the titlebar. See
http://www.mozilla.org/quality/bug-writing-guidelines.html for some notes on
writing bugs.  Also, please consider using the bugzilla helper
http://www.mozilla.org/quality/help/bugzilla-helper.html for reporting bugs.
I do not see this on a RH7.1 machine mozilla build 2001063006.  My combo boxes
have no slders if they do not need them.

Comment 2

17 years ago
On looking at the bugzilla query page, it appears that you may be talking about
the list box sliders.  If so this is a dup of bug 53803.
(Reporter)

Comment 3

17 years ago
I was using the helper, and I am aware of the necessity of giving a build
number. The bugzilla form I used showed my build number and gave the
impression this would be added to the bug report (I was reporting from within
mozilla). If this is not the case, then I suggest you set bugzilla to demand
a build number or something ?

Second, sorry for the misleading title - I can confirm this is a dupe of
53803 (I did search btw).

thanks

*** This bug has been marked as a duplicate of 53803 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.