Internet Archive temporal URL videos not loading

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: aphid, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:23.0) Gecko/20130618 Firefox/23.0 (Nightly/Aurora)
Build ID: 20130618004018

Steps to reproduce:

Tried to import the following url as a media clip:

http://ia601707.us.archive.org/19/items/CSPAN_20130613_000000_Capitol_Hill_Hearings/CSPAN_20130613_000000_Capitol_Hill_Hearings.mp4?start=2020&end=2050 (this url plays in Chrome [it's mp4, so just chrome], VLC and various other players, as well as in a video tag in plain old html5)


Actual results:

{spinning element} Your media source is taking too long to load.


Expected results:

Media works.
That video loads for me in Chrome 27
(Reporter)

Comment 2

5 years ago
just did for me too
This works for me as well. We did have a temporary issue adding HTML5 media clips and this was fixed here https://github.com/mozilla/popcorn.webmaker.org/commit/c2367ac602392e2ea7c85126683c8236b5083605.

I'm going to assume this was the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.