Background Colors don't edit, image sizes don't change

RESOLVED DUPLICATE of bug 861446

Status

RESOLVED DUPLICATE of bug 861446
5 years ago
5 years ago

People

(Reporter: jeffy61, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/20100101 Firefox/17.0 SeaMonkey/2.14.1 (Beta/Release)
Build ID: 20121129191217

Steps to reproduce:

First, SeaMonkey apparently updated to 2.14.1 without even asking me!! Then...
1. I Opened a previous version of a page, found here:
http://carolsplaceandtheeatery.com/misc/2013/2013FathersDay.html
2. I then went to edit this page and change the background color. 


Actual results:

No matter what it did it stayed the red of the original page. I had a further issue trying to simply edit the image size of the image on the page (see below)


Expected results:

Background color should have changed to what I set it too. I then created a new page and copy/pasted what was on the original page to the blank page. I could then edit the background color, BUT not edit the size of the image on the page! It's like once a page is save you can't edit it!
(Reporter)

Comment 1

5 years ago
I should add too, when you go to save a new page now ".html" or ".htm" are NOT added as file extensions. You apparently have to do than manually now.
(Reporter)

Comment 2

5 years ago
I found there was an update to 2.17.1 and I installed it. I seem to still have the same problem.

Here is the "new" page: http://carolsplaceandtheeatery.com/misc/2013/2013CookingWithKids-test.html

The actual image size of the new image on the new page is 607 x 830. The old image on the old page 690 x 835. I found something interesting the html code though, DOUBLE image sizes, see below:

The html code from the original page for the original image:
<img alt="" src="http://carolsplaceandtheeatery.com/misc/2013/2013FathersDayW.60.jpg" style="border: 0px solid ; width: 690px; height: 835px;">

The html code 
<img alt="" src="http://carolsplaceandtheeatery.com/misc/2013/2013CookingWithKids.60.jpg" style="border: 0px solid ; width: 690px; height: 835px;" border="0" height="830" width="607">

…..why is the old image size not being replaced, and just the new size "added on" to the html code?

Not sure what is going on, but I need to get get the fixed version of this new page up. Going to have to use the (very) old version of SeaMonkey on my old Mac desktop (OS X 10.4) to edit this page.
(Reporter)

Comment 3

5 years ago
I just used View "HTML Source" and manually edited the code to take out the extra image size text that shouldn't be there and re-saved the page. Seems to have worked. But there appears to be a bug with SeaMonkey adding "extra" image size code that it shouldn't.
(Reporter)

Comment 4

5 years ago
There appears to be a bug with changing and saving the background color of a page as well. But I did not have time to explore that tonight. Perhaps the issue is related, where SeaMonkey is adding "extra" html code for the background color as well...

Comment 5

5 years ago
Confirming problem present in current 2.17.1 release, but absent in Nightly build
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 SeaMonkey/2.21a1
Build identifier: 20130617130045
so it is already fixed, maybe even in upcoming 2.19 release, but setting close date to 2.21 release date
Status: UNCONFIRMED → NEW
Component: General → Composer
Ever confirmed: true
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: closeme WFM 2013-09-19
Version: SeaMonkey 2.14 Branch → SeaMonkey 2.17 Branch

Comment 6

5 years ago
Correction: problem is present in Trunk if "Use CSS styles instead of HTML elements and attributes" unchecked, and absent in 2.17.1 if it is set
Whiteboard: closeme WFM 2013-09-19
Version: SeaMonkey 2.17 Branch → Trunk

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861446
You need to log in before you can comment on or make changes to this bug.