Closed Bug 885235 Opened 7 years ago Closed 7 years ago

(JB)Sometimes assertion can be observed in VacuumManager.cpp

Categories

(Firefox OS Graveyard :: General, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 870951

People

(Reporter: shawnjohnjr, Unassigned)

Details

I'm not sure how to reproduce this assertion but it seems assertion can be observed on Nexus4 JB version. Gecko commit: 8c69f98ab2e7657bdd45281cbe00284f0b062dd8

06-20 03:40:44.803  2657  2657 I Gecko   : [Child 2657] WARNING: NS_ENSURE_TRUE(XRE_GetProcessType() == GeckoProcessType_Default) failed: file ../../../../gecko/modules/libpref/src/Preferences.cpp, line 1355
06-20 03:40:44.803  2657  2657 F MOZ_Assert: Assertion failure: ((bool)(__builtin_expect(!!(!NS_FAILED_impl(rv)), 1)))
This is also seen in ICS.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870951
You need to log in before you can comment on or make changes to this bug.