El.tap() not working on More icon in Everything.me

RESOLVED WONTFIX

Status

Testing
Marionette
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: Roy Collings, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [touch])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.45 Safari/537.36

Steps to reproduce:

Using build: unagi-ICS.eng.v1-train.Rel0.4.Sprint10.B-130.Gecko-bb34e34.Gaia-c507ff6

Navigate to Everything.me and try to use 'el.tap()' on the "More" icon.


Actual results:

Nothing (sometimes it looks like the icon's been tapped because for a second the next screen appears then vanishes, but usually it doesn't even do that).
Scanning every iframe shows that the next screen isn't present (just to check it's not hiding behind something else somehow).


Expected results:

The next screen should be displayed (a selection list for more groups to add to everything.me). 

This works when I manually tap the icon.
(Reporter)

Updated

5 years ago
Blocks: 869034
Whiteboard: [touch]
Keywords: ateam-marionette-goal, ateam-marionette-userinput
Keywords: ateam-marionette-goal, ateam-marionette-userinput
Closing as these bugs are not currently relevant. We can reopen if the issue happens on Fennec.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.