[B2G] [Leo][Contacts][Facebook] No Facebook icon in the right upper side of the photo of contact with a Facebook profile linked

RESOLVED DUPLICATE of bug 884728

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 884728
5 years ago
4 years ago

People

(Reporter: bov, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:leo+, b2g18?)

Details

(Whiteboard: leorun3)

Attachments

(4 attachments)

(Reporter)

Description

5 years ago
This issue tested on Leo 1.1 (Test Run Firefox OS 1.1.0 Full – Leo)
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/8e3f39363c54
Gaia: ea18de80fd04110756becaed214656642388401d
Platform Version: 18.0

PREREQUISITES:
*At least one contact in the address book should have a Facebook profile linked.
STEPS:
1.Open the contacts app.
2.Select a contacts with Facebook profile linked.
EXPECTED RESULT:
A Facebook icon is shown in the right upper side of the contact´s photo.
ACTUAL RESULT:
There is no Facebook icon shown in the right upper side of the contact´s photo.
Link to failed test case:
https://moztrap.mozilla.org/manage/case/5250/
Depends on: 884728

Updated

5 years ago
blocking-b2g: --- → leo?
Flags: needinfo?(acbarker2)

Comment 1

5 years ago
Please include screenshot.
Flags: needinfo?(bov)

Updated

5 years ago
Flags: needinfo?(acbarker2) → needinfo?(cbarker)
I guess that it has been solved when I landed this bug 884728, please check it, thanks

Comment 3

5 years ago
Please retest this on recent build.
Keywords: qawanted
Please reopen if bug 884728 does not fix this. Otherwise resolved as dup per comment 2
Status: NEW → RESOLVED
blocking-b2g: leo? → leo+
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 884728
Keywords: qawanted
(Reporter)

Comment 5

5 years ago
This Test Case was tested and the bug detected on "leorun3" Leo 1.1 (Test Run Firefox OS 1.1.0 Full – Leo)
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/8e3f39363c54
Gaia: ea18de80fd04110756becaed214656642388401d
Platform Version: 18.0

Then on "leorun4" with Gecko a378807ff04076c20f08b0102286b9eb2d08d60a
Gaia 1436e2778b90bd74635b0b94d1cf8ccb0d71b60c
Platform Version: 18.1
I was unable to test due to the bug : 883344 . Facebook import doesn't work because the Parameter app-idd is required.

I tested again on a Unagi device, Build: "user.manifest.V1-train.Rel0.4.Sprint12.B-288.Gecko-e7708d4.Gaia-d336288", and I reproduce the same behavior.
STEPS:
1.Open the contacts app.
2.Add a contact manually (with or without photo)
3.Link the contact added to a facebook contact.
EXPECTED RESULT:
A Facebook icon is shown in the right upper side of the contact´s photo.
ACTUAL RESULT:
There is no Facebook icon shown in the right upper side of the contact´s photo.
Flags: needinfo?(bov)
(Reporter)

Comment 6

5 years ago
Created attachment 772531 [details]
Contact added manually
(Reporter)

Comment 7

5 years ago
Created attachment 772532 [details]
Facebook Contact to be linked to
(Reporter)

Comment 8

5 years ago
Created attachment 772534 [details]
Linked contact
(Reporter)

Comment 9

5 years ago
Created attachment 772535 [details]
Contact List

Comment 10

4 years ago
clearing NI request
Flags: needinfo?(cbarker)
You need to log in before you can comment on or make changes to this bug.