Visual feedback should be given while dragging to reposition columns

RESOLVED DUPLICATE of bug 61017

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 61017
17 years ago
13 years ago

People

(Reporter: Jaakko Konttinen, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am using the win32 release build of Mozilla 0.9.2 with the modern theme.  If
you are using a table with sortable columns, such as the Organize Bookmarks
view, and want to resize the columns position by grabbing the separator between
two columns and dragging, then it should give feedback to the user of the new
position while he or she is dragging.

In standard Windows, this is done by drawing a ghost line indicating the
possible edge of the column's new size as well as a ghost line indicating the
new position of the separator.  In Mozilla, no feedback is given, although the
column is appropriately resized once the button is released.

Steps to reproduce:
- Open Bookmarks->Manage Bookmarks...
- Grab the separator between the "Name" and "Location" buttons and move the
mouse around.
(Reporter)

Updated

17 years ago
Summary: Feedback should be given while dragging to reposition columns → Visual feedback should be given while dragging to reposition columns

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 61017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.