[FEATURE] remember text size in View Source mode

VERIFIED INVALID

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: Adam Hauner, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
View Source window should remember text size, if I set it different to 100%
(Assignee)

Comment 1

17 years ago
This isn't a bug.  Text Size is per window.  Use the font prefs to change the 
size permanently (and file a separate bug if that doesn't work...I don't have a 
build to test).

-> Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

17 years ago
In Preferences is only setting for general Monospaced font, there is no setting
for 'View Source' font (type or size). And I think, that especially setted size
for 'View Source' would be very usefull. Or I have to change size of text every
time I view source, because I need in classic HTML page bigger font than in View
Source?

Or adding a request for enhancement 'possibility to set View Source font in
preferences' will be better way to do it? What do you mean?
mass verification of Invalid bugs: to find all bugspam pertaining to this,
set your search string to "MagaritaLuisaChascarilloAvoidsInvalidBugs".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. where relevant, do check that it's actually still a problem with ***recent
trunk builds*** on the all appropriate platform[s]

b. provide clear, compelling reasons why this bug should be considered a valid one.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.