Add API endpoint for expanded thread views

RESOLVED DUPLICATE of bug 884613

Status

Marketplace
Consumer Pages
P3
normal
RESOLVED DUPLICATE of bug 884613
5 years ago
5 years ago

People

(Reporter: cvan, Assigned: ashish_d)

Tracking

Points:
---
Dependency tree / graph

Details

(Reporter)

Description

5 years ago
The thread API endpoints should contain the actual content of the notes when requesting the thread. Also, include the app metadata. This will avoid us from having to N additional XHR requests (where N is the number of notes in a given thread).
(Reporter)

Updated

5 years ago
Blocks: 855776
(Assignee)

Comment 1

5 years ago
Similar? https://bugzilla.mozilla.org/show_bug.cgi?id=884613
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 884613
You need to log in before you can comment on or make changes to this bug.