Closed Bug 885402 Opened 8 years ago Closed 7 years ago

Disabled back button shown with a darker box-shadow and border on UX Nightly since bug 882306 landed

Categories

(Firefox :: Theme, defect)

All
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 28

People

(Reporter: jaws, Assigned: Gijs)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Australis:M?][Australis:P1])

Attachments

(1 file)

The button now looks enabled when it is in fact disabled, which has lead me to trying to hit the back button numerous times with failure appearing at each turn.
Also, the feed button still shows disabled in the panel when you move it there while in customization mode. :-\
Duplicate of this bug: 885725
Whiteboard: [Australis:M?] → [Australis:M?][Australis:P3]
The back button looking enabled when it's disabled feels like something we wouldn't ship...
Assignee: nobody → gijskruitbosch+bugs
Keywords: regression
Whiteboard: [Australis:M?][Australis:P3] → [Australis:M?][Australis:P1]
Attached patch PatchSplinter Review
I will go put on my 'dunce' hat now. (and will be more careful when using regexes search/replace in vim)
Attachment #767803 - Flags: review?(mconley)
Comment on attachment 767803 [details] [diff] [review]
Patch

Review of attachment 767803 [details] [diff] [review]:
-----------------------------------------------------------------

Yep.
Attachment #767803 - Flags: review?(mconley) → review+
Pushed: https://hg.mozilla.org/projects/ux/rev/8c86dc6f8908

Sorry everyone. :-(
Status: NEW → ASSIGNED
Whiteboard: [Australis:M?][Australis:P1] → [Australis:M?][Australis:P1][fixed-in-ux]
https://hg.mozilla.org/mozilla-central/rev/8c86dc6f8908
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:M?][Australis:P1][fixed-in-ux] → [Australis:M?][Australis:P1]
Target Milestone: --- → Firefox 28
You need to log in before you can comment on or make changes to this bug.