Over Lap with text + image on home page.

RESOLVED DUPLICATE of bug 885520

Status

--
minor
RESOLVED DUPLICATE of bug 885520
5 years ago
5 years ago

People

(Reporter: comnexus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 765553 [details]
Screenshot_7.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

I just want to the default home page for the firefox


Actual results:

The image icon which is the camera over laps the text


Expected results:

The camera should of been next to the text, not over lapped it.
(Reporter)

Updated

5 years ago
Severity: normal → minor
Priority: -- → P1

Updated

5 years ago
Component: Untriaged → General
Priority: P1 → --
Product: Firefox → Snippets
Version: 21 Branch → unspecified
Thanks for the report, this was already reported in bug 885520 and fixed. It takes up to 24 hours from the time it gets fixed to the time everyone receives the fix, so please wait a day before reopening in case you're still seeing the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 885520
You need to log in before you can comment on or make changes to this bug.