Snippet Layout Off On FF Windows 7

RESOLVED FIXED

Status

Snippets
General
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: bensternthal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 765579 [details]
Snippet Screenshot

I was randomly doing some testing unrelated to snippets in ff and saw the attached layout issue.

FF Latest Release
(Reporter)

Updated

5 years ago
Summary: Snippet Layout Odd FF Windows 7 → Snippet Layout Off On FF Windows 7
Doh! I've reverted the snippet to the old style while I investigate.
I believe fixed the issue. I originally made the changes to the snippet in Nightly, and Nightly recently got a new about:home version (4), which meant that it wasn't receiving the extra CSS we added for the gray homepage because it was only being sent to startpage version 2 and 3. Thus the changes I made to make the layout work in Nightly were broken on release because it has extra CSS affecting the layout.

I've tested in both nightly and release and they look fine now. I've put it back out with the styling again, let me know if there are any more reports of the broken snippet (accounting for the 24-hour update for people who got the snippet in the past 3 hours, bah). Thanks!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 885497
You need to log in before you can comment on or make changes to this bug.