Avoid hyphenating names in Product and Topic boxes

RESOLVED DUPLICATE of bug 850323

Status

RESOLVED DUPLICATE of bug 850323
5 years ago
5 years ago

People

(Reporter: ibai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
At the moment, when you land in support.mozilla.org/home Android shows hyphenated. We should push An to the second row.

Bonus points if we can do the same with Topics in su.m.o/products/foo although I can see the challenge for languages like German and Dutch.
The problem is topic boxes in other languages, which is why we added this CSS rule. Otherwise, some words just break out of the layout.

Maybe we should not hyphenate the product boxes and let the topic ones hyphenate?
Actually this is a dupe. Let's stop hyphenating the product boxes for now?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 850323
You need to log in before you can comment on or make changes to this bug.