java_vm grabs hold of /dev/dsp

RESOLVED DUPLICATE of bug 55283

Status

RESOLVED DUPLICATE of bug 55283
18 years ago
8 years ago

People

(Reporter: brian, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It seems each time that I go to a web page that runs java that /dev/dsp gets
grabbed and is no longer avaliable to other programs (or plugins) even after
leaving that web page. Perhaps an ESD version of the java_vm would be nice?

Comment 1

18 years ago
Have you tried running Mozilla with esddsp to see if that works around the
problem?  That may help in the time being.

But definetly, ESD support in java_vm and also Macromedia's flash plugin would help.
Summary: java_vm grabs hold of /dev/dsp → java_vm grabs hold of /dev/dsp
Duplicate of "Java plugin never lets go of sound device."

*** This bug has been marked as a duplicate of 55283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Component: Java-Implemented Plugins → OJI
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.