Text size increase keyboard shortcut misimplemented

VERIFIED DUPLICATE of bug 70141

Status

()

P3
normal
VERIFIED DUPLICATE of bug 70141
18 years ago
18 years ago

People

(Reporter: 1212mozilla, Assigned: cmanske)

Tracking

Trunk
mozilla1.0
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The keyboard shortcut for increasing the text size is labeled as ctrl++.  This
is actually not how it is implemented.  To make the text size larger you must
actually us ctrl+=.  The distinction seems academic because the two are on the
same key most of the time with the shift as the difference between the two. 
However, most keyboards have a stand alone plus on the number keypad.  I was
confused as to why ctrl+- decreased the text size but ctrl++ did not put it
back.   (I was using the + and - on the number keypad.)   

The plus on the number keypad should work, or the shortcut sholud be relabeled
to use the equals sign.  (Preferably the former.)

Comment 1

18 years ago
The + on the numeric keypad works fine in the Linux 2001063006 build. Can you
give me some information on which build you're using, what platform, what OS,
and where?

Comment 2

18 years ago
I have this problem in 0.9.2 on Windows 98. Looks like it's a Windows only problem.

Changing Component to Keyboard Navigation.
Assignee: mpt → alecf
Component: User Interface Design → Keyboard Navigation
QA Contact: zach → sairuh

Comment 3

18 years ago
Reassigning bug in line with Component field change.
(Reporter)

Comment 4

18 years ago
Also Windows 98.  Build 2001062815.  Changing OS to Windows_98 as this has not
been reported on another OS.
OS: other → Windows 98

Comment 5

18 years ago
reassign to editor group
Assignee: alecf → beppe

Comment 6

18 years ago
cmanske
Assignee: beppe → cmanske
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Whiteboard: [ui]
Target Milestone: --- → mozilla1.0

Comment 7

18 years ago
Not so sure this is an editor thing. Sounds more like some mapping is missing in
the Windows key handling code.

Updated

18 years ago
Summary: Text size increase keyboard shortcut mislabeled/misimplemented → Text size increase keyboard shortcut misimplemented
Whiteboard: [ui] → DUPEME

Comment 8

18 years ago

*** This bug has been marked as a duplicate of 70141 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.