Status

RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: garethderioth, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.52 Safari/537.36

Steps to reproduce:

I just enter to https://developer.mozilla.org/en-US/


Actual results:

There is not direct link (mapsite link) for enter to https://developer.mozilla.org/en-US/learn/


Expected results:

In the main page must be a link to https://developer.mozilla.org/en-US/learn/ is a great page, before it was.
I have moved this into MDN, as it is not a page we can directly edit, so I am not sure it really counts under documentation.

I have also needinfo'ed Jeremie, as I am not sure if the Learning zone is really to be linked from the front page or not.
Component: Accessibility → General
Flags: needinfo?(jeremie.patonnier)
Product: Developer Documentation → Mozilla Developer Network
Hi!

This page is an old page we plan to remove by the end of the year.

We are currently working on creating a new Learn zone on MDN:

https://developer.mozilla.org/en-US/docs/learn
https://developer.mozilla.org/en-US/docs/MDN/Doc_status/Learn

Once this new zone will be ready (our current plan expect this to be ready by end of october), we will make a link from the main navigation to it and we will remove that old page (and make a redirection to our new Learn Zone)

In the meantime, we do not plan to make links to that old outdated page.

The faster we will be able to complete our first minimal product for the new Learn Zone, the faster we will get ride of that old page. Feel free to contribute to that rework off the MDN Learn section :)

https://developer.mozilla.org/en-US/docs/MDN/Doc_status/Learn#How_to_contribute

I mark this bug at WONTFIX, but just because we have other ongoing plan :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(jeremie.patonnier)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.