Add "Member since [date]" to profile pages

RESOLVED FIXED

Status

developer.mozilla.org
General
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Janet Swisher, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:change])

(Reporter)

Description

5 years ago
What feature should be changed? Please provide the URL of the feature if possible.
==================================================================================
This is an addition to member profile pages: https://developer.mozilla.org/en-US/profiles/[username]

What problems would this solve?
===============================
It would enable viewers to tell how long a particular member has been involved in MDN, and ascertain whether they are a veteran or a newcomer, or somewhere in between.

Who would use this?
===================
Admins, power users, and anyone looking at a member's profile page. 

What would users see?
=====================
Member since [localized? date].

Formatting and placement TBD by designer.

What would users do? What would happen as a result?
===================================================
This item is just informative, not interactive. 

Is there anything else we should know?
======================================
My intent is that this will help reinforce a sense of community by providing a sense of history about members.

Comment 1

5 years ago
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/628c73d24d22b2212abbe8bded18c7bf9412f81e
fix bug 885757 - Add 'Member Since' date to profile

https://github.com/mozilla/kuma/commit/ca52db31b44ce422efa1edb47d500959615f9abe
Merge pull request #1185 from darkwing/member-since-885757

fix bug 885757 - Add 'Member Since' date to profile

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 671779
You need to log in before you can comment on or make changes to this bug.